‫ نصب نشدن و ارور 500

سلام

وقتی من فایلهارو در پوشه مثلا test برون ریزی میکنم و اقدام به نصب میکنم 

با ارور 500 مراجه میشم .

سازنده: chalipa زمان ایجاد: 13 مرداد 1396 زمان اتمام: 20 مرداد 1396

پاسخ‌ها:

مرتب‌سازی بر اساس
یاسر علیمردانی تیم توسعه
یاسر علیمردانی 14 مرداد 1396

فایل‌هایی که درون پوشه test کپی کرده‌اید را قبلا جای دیگری نصب کردید؟ منظور این است که آیا داده‌ها را به پوشه test منتقل می‌کنید یا آخرین نسخه فشرده شده موتوشاب را در پوشه test کپی کرده‌اید؟

لطفا اطلاعات کارگزار وب (مثلا xampp ،wampp یا ...) و سیستم عامل خود را بیان کنید.

یاسر علیمردانی تیم توسعه
یاسر علیمردانی 14 مرداد 1396

اگر از فایل‌های درون پوشه test، قبلا اقدام به راه‌اندازی کرده باشید، باید وارد فایل ow_includes/config.php شده و مقادیر مورد نیاز را تغییر دهید. اطلاعات مورد نیاز جهت اتصال به پایگاه داده در این فایل ذخیره شده است.

آیا شما اولین مرحله نصب را هم مشاهده نکرده‌اید؟ یا در مرحله خاصی از نصب به مشکل برخورد کردید؟

chalipa 16 مرداد 1396
نقل قول از یاسر علیمردانی

فایل‌هایی که درون پوشه test کپی کرده‌اید را قبلا جای دیگری نصب کردید؟ منظور این است که آیا داده‌ها را به پوشه test منتقل می‌کنید یا آخرین نسخه فشرده شده موتوشاب را در پوشه test کپی کرده‌اید؟

لطفا اطلاعات کارگزار وب (مثلا xampp ،wampp یا ...) و سیستم عامل خود را بیان کنید.


سلام 
نخیر فایلهارو همونطوری که دانلود کردم به هاستم انتقال دادم و استرکت کردم .
سرور من دارای 20 گیگابایت هارد . منابع اشتراکی میباشد .
نسخه php 5.6 هستش 
chalipa 16 مرداد 1396
نقل قول از یاسر علیمردانی

اگر از فایل‌های درون پوشه test، قبلا اقدام به راه‌اندازی کرده باشید، باید وارد فایل ow_includes/config.php شده و مقادیر مورد نیاز را تغییر دهید. اطلاعات مورد نیاز جهت اتصال به پایگاه داده در این فایل ذخیره شده است.

آیا شما اولین مرحله نصب را هم مشاهده نکرده‌اید؟ یا در مرحله خاصی از نصب به مشکل برخورد کردید؟

<?php
 
define('OW_DIR_USERFILES', OW_DIR_ROOT.'ow_userfiles'.DS);
define('OW_DIR_STATIC', OW_DIR_ROOT.'ow_static'.DS);
define('OW_DIR_PLUGINFILES', OW_DIR_ROOT.'ow_pluginfiles'.DS);
 
define('OW_DEBUG_MODE', false);
define('OW_DEV_MODE', false);
define('OW_INSTALL_PLUGINS', false);
define('OW_PASSWORD_SALT', 'oxwall_salt_SK750');
define('OW_PROFILER_ENABLE', false);
 
define('OW_DIR_CORE', OW_DIR_ROOT.'ow_core'.DS);
define('OW_DIR_INC', OW_DIR_ROOT.'ow_includes'.DS);
define('OW_DIR_LIB', OW_DIR_ROOT.'ow_libraries'.DS);
define('OW_DIR_UTIL', OW_DIR_ROOT.'ow_utilities'.DS);
define('OW_DIR_PLUGIN', OW_DIR_ROOT.'ow_plugins'.DS);
define('OW_DIR_THEME', OW_DIR_ROOT.'ow_themes'.DS);
define('OW_DIR_SYSTEM_PLUGIN', OW_DIR_ROOT.'ow_system_plugins'.DS);
define('OW_DIR_SMARTY', OW_DIR_ROOT.'ow_smarty'.DS);
 
define('OW_USE_CLOUDFILES', false);
ممنون میشم راهنمایی کنید 
یاسر علیمردانی تیم توسعه
یاسر علیمردانی 16 مرداد 1396

محتویات فایل ow_log/error.log را مشاهده کنید. آیا در این فایل، توضیحاتی مبنی بر خطای پیش آمده، تولید شده است؟

یاسر علیمردانی تیم توسعه
یاسر علیمردانی 16 مرداد 1396

همچنین در صورتی‌که دسترسی به فایل‌های لاگ php دارید، آن‌ها را نیز در این انجمن ضمیمه کنید.

chalipa 17 مرداد 1396

لاگ در پوشه گفته شده وجود ندارد .

نه دسترسی ندارم .

شرح کارهای انجام شده :

1-دانلود فایلهای هسته(موتور) از ادرس :https://shub.ir/download   1.8.4

2-خارج سازی از حالت فشرده در مسیر   /public_html/test

 

یاسر علیمردانی تیم توسعه
یاسر علیمردانی 17 مرداد 1396

لطفا تصویری از پوشه تست (از cpanel) که مشخص کننده دسترسی هر فایل است را در این انجمن ضمیمه کنید.

برای مثال ضمیمه را مشاهده کنید.

ویرایش شده توسط یاسر علیمردانی (18 مرداد 1396)
پیوست‌ها:
 
chalipa 18 مرداد 1396

پوشه تست:

 

پیوست‌ها:
 
یاسر علیمردانی تیم توسعه
یاسر علیمردانی 20 مرداد 1396

دسترسی پوشه‌های ریشه پروژه شما مشکلی ندارد. به دلیل آنکه هیچ موردی شناسایی نشد، امکان تشخیص خطا در این شرایط وجود ندارد. لطف کنید مقدار دو متغیر زیر را در فایل config.php به true تغییر دهید و دوباره صفحه را بارگیری کنید. اگر با خطایی مواجه شدید آن را برای ما ارسال کنید.

define('OW_DEBUG_MODE', false);

define('OW_DEV_MODE', false);

همچنین در صورتی‌که می‌توانید به ارائه‌دهنده میزبان خود یک تیکت ارسال کرده و خواستار لاگ کارگزار وب (Apache) خود باشید.

ویرایش شده توسط یاسر علیمردانی (20 مرداد 1396)
این موضوع بسته شده است