‫ سرعت پایین نسخه اندروید

داود
سلام
سرعت سایتم هم در نسخه رومیزی و هم در نسخه موبایل عالیه ولی در نسخه اندروید سرعت خیلی کمه
مشکل از چی میتونه باشه؟
سازنده: داود زمان ایجاد: 25 دی 1396 زمان اتمام: 27 دی 1396

پاسخ‌ها:

مرتب‌سازی بر اساس
محمد آقاعباسلو تیم توسعه

سلام لطفا نوع گوشی تلفن همراهتون، نسخه اندروید و همچنین نوع مرورگری که استفاده می کنید را اعلام کنید.

همچنین بررسی کنید که روی گوشی پروکسی تنظیم شده است یا خیر

ویرایش شده توسط محمد آقاعباسلو (25 دی 1396)
داود
داود 25 دی 1396

گوشي Xiaomi Mi 5

نسخه اندرويد 7

مرورگر گوگل كروم

روي گوشي پروكسي تنظيم نشده

یاسر علیمردانی تیم توسعه

سلام

وقتتون بخیر. منظورتان از کم بودن سرعت چیست؟ همچنین آیا این مشکل در تمامی صفحات هست؟ از طریق شبکه داخلی به شبکه وصل میشید و یا از طریق بستر اینترنت؟

داود
داود 27 دی 1396

مشكل سرعت فقط در صفحه داشبورد دارم. در بقيه قسمت ها مشكلي نيست

وقتي وارد صفحه داشبورد ميشم تصويري كه براي لود صفحه هست، تقريبا 20 ثانيه اي نمايش داده ميشه

از طريق اينترنت وصل ميشم

یاسر علیمردانی تیم توسعه

آیا در آن صفحه (داشبورد) که مشکل وجود دارد، ویدیویی یا تصویری از سایت‌های دیگر (به جز دامنه خودتان) قرار دارد؟

داود
داود 27 دی 1396

ويديو وجود داره ولي در سايت خودم آپلود شده. از سايت هاي ديگه چيزي وجود نداره

وقتي به صفحه نمايه خودم هم ميرم همين مشكل وجود داره

ولي وقتي به صفحه نمايه ديگر كاربران ميرم اين مشكل وجود نداره

یاسر علیمردانی تیم توسعه

احتمالا مشکل محتوای یک پستی است که وارد کردید. یکی از پست‌ها تون احتمالا داره درخواستش طول میمشه که لود شه و این مشکل زمانی ممکنه بوجود میاد که لینک، عکس یا ویدیویی از دیگر سایت‌ها استفاده کرده باشید. پست‌های نمایه خودتون رو اگر امکانش هست یکی بررسی کنید.

محمد آقاعباسلو تیم توسعه
نقل قول از داود

ويديو وجود داره ولي در سايت خودم آپلود شده. از سايت هاي ديگه چيزي وجود نداره

یک سوال تعداد ویدیو در داشبورد و یا نمایه خودتون موقعی که صفحات مذکور داره لود میشه چند تعداد هست؟

داود
داود 27 دی 1396
نقل قول از یاسر علیمردانی

احتمالا مشکل محتوای یک پستی است که وارد کردید. یکی از پست‌ها تون احتمالا داره درخواستش طول میمشه که لود شه و این مشکل زمانی ممکنه بوجود میاد که لینک، عکس یا ویدیویی از دیگر سایت‌ها استفاده کرده باشید. پست‌های نمایه خودتون رو اگر امکانش هست یکی بررسی کنید.

 

بررسی کردم از سایت های دیگه لینک عکس یا ویدیویی نبود

تعداد 6 ویدئو در داشبورد من وجود داره

تمامی ویدئوها دارای پیش نمایش هستند به جز یکی ، که به صورت صفحه سیاه نشون داده میشه 

احتمال داره از همین ویدئو باشه؟

محمد آقاعباسلو تیم توسعه

لطفا اقدام زیر را انجام دهید:

از پوشه ow_plugins/newsfeed/views/formats فایل video.html را باز کنید و از تگ video گزینهautobuffer را حذف کنید. بعد فایلهای موجود در template_c را پاک کنید و صفحه داشبورد را رفرش کنید. لطفا اطلاع دهید که آیا نتیجه تغییر کرده است یا خیر

ویرایش شده توسط محمد آقاعباسلو (27 دی 1396)
محمد آقاعباسلو تیم توسعه

برای تغییر در تلفن همراه وارد پوشه mobile افزونه newsfeed شوید و سپس views/format و فایل ویدیو را مطابق آنچه در بالا گفته شد ویرایش کنید و فایلهای موجود در template_c را پاک کنید و صفحه داشبورد را رفرش کنید.

داود
داود 27 دی 1396

کاری که گفتید را انجام دادم ولی تغییر نکرد

فکر نکنم مشکل از ویدئوها باشه

چون وقتی با مرورگر وارد میشم اصلا همچین مشکلی ندارم 

محمد آقاعباسلو تیم توسعه

لطفا با یک گوشی دیگر نیز تست کنید ببینید فقط برای گوشی شما این مشکل هست یا خیر. لطفا اطلاع دهید

داود
داود 27 دی 1396

با گوشی دیگه هم تست کردم همین مشکل بود

به چیز جالب که الان متوجه شدم

اگر از اینترنت سیم کارت استفاده کنم این مشکل وجود نداره و خیلی سریع هم لود میشه

ولی وقتی از اینترنت مخابرات استفاده میکنم این مشکل به وجود میاد

یاسر علیمردانی تیم توسعه

خب پس فکر نمیکنم مشکل نرم‌افزاری باشه و ما بتونیم آن را بررسی کنیم.

این موضوع بسته شده است