‫ مشکل در تنظیمات محتوا در قسمت مدیریت

داود

سلام وقت بخیر

وقتی در قسمت مدیریت ، تنظیمات مربوط به محتوا را انجام میدم و روی ذخیره کلیک میکنم، این پیغام رو نمایش میده:

Message:    Can't find config `image_compression_percentage` in section `base`!
File:    /home/..../public_html/ow_system_plugins/base/bol/config_service.php
Line:    167
Trace:    
#0 /home/..../public_html/ow_core/config.php(153): BOL_ConfigService->saveConfig('base', 'image_compressi...', 90)
#1 /home/..../public_html/ow_system_plugins/admin/controllers/settings.php(203): OW_Config->saveConfig('base', 'image_compressi...', 90)
#2 [internal function]: ADMIN_CTRL_Settings->userInput(Array)
#3 /home/..../public_html/ow_core/request_handler.php(250): ReflectionMethod->invokeArgs(Object(ADMIN_CTRL_Settings), Array)
#4 /home/..../public_html/ow_core/request_handler.php(226): OW_RequestHandler->processControllerAction(Object(ReflectionMethod), Object(ADMIN_CTRL_Settings))
#5 /home/..../public_html/ow_core/application.php(346): OW_RequestHandler->dispatch()
#6 /home/..../public_html/index.php(79): OW_Application->handleRequest()
#7 {main}
Type:    InvalidArgumentException

 

ممنون میشم راهنمایی کنید

سازنده: داود زمان ایجاد: 6 آبان 1397 زمان اتمام: 7 آبان 1397

پاسخ‌ها:

مرتب‌سازی بر اساس
عیسی مرادنژاد تیم توسعه
عیسی مرادنژاد 7 آبان 1397

وقت بخیر

با تشکر از مشکلی که گزارش کردید.

این مشکل در نسخه بعدی موتوشاب به طور کامل برطرف خواهد شد.

تا زمان انتشار نسخه بعدی، می‌توانید فایل داخل پیوست زیر را در آدرس ow_system_plugins/admin/controllers جایگزین فایل settings.php کنید.

ویرایش شده توسط عیسی مرادنژاد (7 آبان 1397)
پیوست‌ها:
 
داود
داود 7 آبان 1397

با جایگزینی فایل ، مشکل حل شد

ممنون

این موضوع بسته شده است