‫ ایجاد خطا در زمان ارسال مطلب در انجمن

hashem
سلام.
وقتی میخوام در انجمن مطلبی رو ارسال کنم به صفحه ارور میره اما وقتی برگشت میزنم میبینم که مطلب در سایت قرار گرفته....

مشکل کجاست

ادرسش هست ravarplas.ir
سازنده: hashem زمان ایجاد: 4 فروردین 1399

پاسخ‌ها:

مرتب‌سازی بر اساس
محمد آقاعباسلو تیم توسعه
محمد آقاعباسلو 4 فروردین 1399

سلام خدمت شما،

لطفا در پوشه ow_includes فایل config.php را ویرایش کرده به این صورت که در قسمت else

مقدار OW_DEBUG_MODE را برابر true قرار داده:

define('OW_DEBUG_MODE', true);

و فایل را ذخیره کنید، سپس کارگذار apache را ریستارت کرده و مجدد سناریو مورد نظر را انجام دهید و در صورت بروز خطا تصویر خطا را اینجا ارسال نمایید

ویرایش شده توسط محمد آقاعباسلو (4 فروردین 1399)
hashem
hashem 20 فروردین 1399

OW Debug - Error

Message: Class 'NOTIFICATIONS_BOL_Service' not found
File: /home/divarcht/public_html/ow_plugins/iismention/bol/service.php
Line: 124
Trace:

#0 /home/divarcht/public_html/ow_plugins/iismention/bol/service.php(527): IISMENTION_BOL_Service->deleteAllNotificationsByEntity('forum-post', '21') #1 /home/divarcht/public_html/ow_core/event_manager.php(229): IISMENTION_BOL_Service->onEntityUpdate(Object(OW_Event)) #2 /home/divarcht/public_html/ow_plugins/forum/bol/forum_service.php(1241): OW_EventManager->trigger(Object(OW_Event)) #3 /home/divarcht/public_html/ow_plugins/forum/controllers/add_topic.php(219): FORUM_BOL_ForumService->addTopic(Object(FORUM_BOL_Group), '0', 1, Array, Object(FORUM_BOL_Section)) #4 [internal function]: FORUM_CTRL_AddTopic->index(Array) #5 /home/divarcht/public_html/ow_core/request_handler.php(251): ReflectionMethod->invokeArgs(Object(FORUM_CTRL_AddTopic), Array) #6 /home/divarcht/public_html/ow_core/request_handler.php(226): OW_RequestHandler->processControllerAction(Object(ReflectionMethod), Object(FORUM_CTRL_AddTopic)) #7 /home/divarcht/public_html/ow_core/application.php(344): OW_RequestHandler->dispatch() #8 /home/divarcht/public_html/index.php(71): OW_Application->handleRequest() #9 {main}

Type: Error
hashem
hashem 20 فروردین 1399

این خطایست که بهم داد....

سرور هاستم لایت اسپید هست . اپاچی نیست